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Abstract

To establish functional networks, neurons must migrate to their appropriate

destinations and then extend axons toward their target cells. These processes

depend on the advances of growth cones that located at the tips of neurites. Axonal

growth cones generate driving forces by sensing their local microenvironment and

modulating cytoskeletal dynamics and actin-adhesion coupling (clutch coupling).

Decades of research have led to the identification of guidance molecules, their

receptors, and downstream signaling cascades for regulating neuronal migration and

axonal guidance; however, the molecular machineries required for generating forces

to drive growth cone advance and navigation are just beginning to be elucidated. At the

leading edge of neuronal growth cones, actin filaments undergo retrograde flow, which

is powered by actin polymerization and actomyosin contraction. A clutch coupling

between F-actin retrograde flow and adhesive substrate generates traction forces for

growth cone advance. The present study describes a detailed protocol for monitoring

F-actin retrograde flow by single speckle imaging. Importantly, when combined with an

F-actin marker Lifeact, this technique can quantify 1) the F-actin polymerization rate

and 2) the clutch coupling efficiency between F-actin retrograde flow and the adhesive

substrate. Both are critical variables for generating forces for growth cone advance and

navigation. In addition, the present study describes a detailed protocol of traction force

microscopy, which can quantify 3) traction force generated by growth cones. Thus,

by coupling the analyses of single speckle imaging and traction force microscopy,

investigators can monitor the molecular mechanics underlying growth cone advance

and navigation.
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In the developing vertebrate brain, neurons undergo

elaborately organized migrations and project axons toward

appropriate synaptic partners to establish functional neuronal

networks1,2 ,3 . Growth cones, which are sensory and

motile structures located at the tip of neurites, determine

the speed and direction of neuronal migration and axon

outgrowth3,4 ,5 . Since neurons are surrounded by tightly

packed environments, growth cones must exert forces

against their environment to move forward6,7 . To understand

the mechanisms underlying neuronal migration and axonal

guidance, analyses of the molecular mechanics for growth

cone advance are essential.

Decades of analysis have revealed that traction force to

drive growth cone advance is generated by the 'clutch'

mechanism; this mechanism is thought to function not only

in the axonal growth cone but also in the leading process

growth cone of migrating neurons8,9 ,10 ,11 ,12 . Namely, actin

filaments (F-actins) in growth cones polymerize at the leading

edge and depolymerize proximally, pushing out the leading-

edge membrane13,14 ,15 . The resultant force, in conjunction

with actomyosin contraction, induces rearward movement

of F-actins called retrograde flow7,11 ,16 ,17 ,18 ,19 ,20 ,21 .

Clutch- and cell adhesion molecules mediate mechanical

coupling between F-actin retrograde flow and the adhesive

substrate and transmit the force of F-actin flow onto the

substrate, thereby generating traction force for growth cone

advance7,8 ,9 ,11 ,12 ,22 . Concurrently, the actin-substrate

coupling reduces the F-actin flow velocity and converts actin

polymerization into the force to protrude the leading-edge

membrane9,10 .

Axonal growth cones sense local chemical cues and

transduce them into a directional driving force for growth

cone navigation3,23 ,24 ,25 . For example, an axon guidance

molecule netrin-1 stimulates its receptor deleted in colorectal

cancer (DCC), and activates the Rho guanosine triphosphate

(GTP)-binding proteins cell division control protein 42

(Cdc42) and Ras-related C3 botulinum toxin substrate

1 (Rac1), and their downstream kinase p21-activated

kinase 1 (Pak1)26 . Cdc42 and Rac1 promote 1) actin

polymerization, and Pak1 phosphorylates a clutch molecule

shootin122,26 . Shootin1 interacts with F-actin retrograde

flow via an actin-binding protein cortactin27 . Shootin1 also

interacts with L1 cell adhesion molecule (L1-CAM)20,24 .

Shootin1 phosphorylation increases the binding affinities for

cortactin and L1-CAM, and enhances shootin1-mediated 2)

clutch coupling24,27 . Within the growth cone, asymmetrical

activations of actin polymerization and clutch coupling

increase 3) traction force on the side of the netrin-1

source, thereby generating directional driving force for growth

cone turning (Figure 1)24 . Intensive research over the last

few decades with respect to neuronal migration and axon

guidance has enhanced the understanding of guidance

molecules, their receptors, and associated downstream

signaling cascades2,10 ,28 ,29 ,30 . However, the molecular

machineries to generate forces for growth cone advance

are just beginning to be elucidated; this may be attributed

to the limited usage of the protocols for mechanobiological

analyses.

The present study describes a detailed protocol for monitoring

F-actin retrograde flow by single speckle imaging16,18 .

Monitoring of F-actin retrograde flow has been extensively

performed using super-resolution microscopy, spinning-

disk confocal microscopy and total interference reflection

fluorescence (TIRF) microscopy25,31 ,32 ,33 ,34 ,35 ,36 ,37 ,38 .

The protocol in the present study, however, uses

a standard epifluorescence microscope and is thus

readily adoptable11,16 ,18 ,20 ,22 ,23 ,24 ,27 ,39 ,40 ,41 ,42 . When
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combined with F-actin labelling by Lifeact43 , single speckle

imaging allows for quantifications of the actin polymerization

rate and the clutch coupling efficiency between F-actin

retrograde flow and the adhesive substrate39,42 . The present

study further describes a detailed protocol of traction

force microscopy using a fluorescent bead-embedded

polyacrylamide (PAA) gel11,22 ,23 ,24 ,27 ,39 ,41 ,42 ,44 . This

method detects and quantifies traction force under the growth

cone by monitoring force-induced bead movements44,45 . An

open-source traction force analysis code is provided, and

the method for quantifying traction force during growth cone

migration is explained in detail. With the aid of single speckle

imaging and traction force microscopy, understanding the

molecular mechanics underlying growth cone migration and

navigation will be facilitated. These techniques are also

applicable for analyzing the molecular mechanics underlying

dendritic spine enlargement, which is known to be important

in learning and memory42 .

Protocol

All experiments using laboratory animals were performed

with the Institutional Animal Care and Use Committee of

Nara Institute of Science and Technology. Investigators

should follow established guidelines by their institutional and

national animal regulatory committees for the care and use of

laboratory animals.

1. Preparation of solutions and media

1. Prepare the solutions and culture media as summarized

in Supplemental File 1

2. Preparation of poly-D-lysine (PDL)/laminin-
coated substrates

1. Coat 14 mm-diameter glass-bottom dishes with 100 µg/

mL PDL, dissolved in phosphate-buffered saline (PBS,

pH 7.4), and incubate for overnight in a humidified

incubator at 37 °C.
 

NOTE: Do not dry up the glass surfaces after this step

2. Remove the PDL solution and pipette 1 mL of PBS on

the glass for 10 s three times.

3. Coat the dishes with 5 µg/mL laminin, dissolved in PBS,

and incubate for overnight in a humidified incubator at 37

°C.

4. Remove the laminin solution and pipette 1 mL of PBS on

the glass for 10 s three times.

5. Remove the PBS and place 0.5 mL of the neurobasal

medium on the glass surfaces. Store the dishes in a

humidified incubator at 37 °C.
 

NOTE: PDL/laminin-coated dishes can be stored for 2-3

days in a humidified incubator at 37 °C.

3. Dissection and dissociation of the
hippocampus

1. Euthanize a pregnant mouse by cervical dislocation.
 

NOTE: The present study uses commercially available

mice (see Table of Materials). Investigators should use

mice that are bred and humanely treated in a sterilized

environment.

2. Dissect out embryonic day-16 (E16) mouse embryos,

and place them on ice.

3. In a laminar flow hood, dissect out the brains with

scissors and place them on a sterile 10 cm dish

containing 10 mL of ice-cold dissection solution.

https://www.jove.com
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4. With a dissection stereo microscope, carefully peel away

the meninges of the cerebral hemispheres and then

dissect out the hippocampi using forceps.

5. Transfer the hippocampi into 5 mL of ice-cold digestion

solution in a 15 mL tube. Incubate the hippocampi in a

water bath for 20 min at 37 °C.

6. Remove the digestion solution and add 3 mL of

dissection solution.

7. Gently pipette the hippocampi four times with a Pasteur

pipette.

8. Incubate the hippocampi in a water bath for 20 min at 37

°C.

9. Transfer the cell suspension into a 50 mL centrifuge tube.

Add 3 mL of new dissection solution to the undissociated

tissue.

10. Repeat Steps 3.7-3.9 until the hippocampi are completely

dissociated.

11. Remove the floating aggregates of DNA from the cell

suspension by swirling and aspirating with a Pasteur

pipette. Centrifuge the cell suspension at 180 x g for 20

min at 4 °C.
 

NOTE: DNA derived from damaged cells will disturb

the centrifugation process. If neurons remain in the

supernatant, centrifuge the cell suspension again after

carefully removing the DNA.

12. Equilibrate neurobasal medium containing 10% fetal

bovine serum (FBS), penicillin (100 U/mL), and

streptomycin (100 µg/mL) in a humidified incubator at 37

°C with 5% CO2.

4. Transfection and culturing neurons

1. Remove the supernatant and add 5 mL of ice-cold PBS

into the 50 mL tube. Resuspend the cell pellet by gentle

pipetting.

2. Transfer 10 µL of the cell suspension into a

microcentrifuge tube, add 10 µL of 0.5% trypan blue

solution, and then count the number of cells with a

hemocytometer.

3. Centrifuge the cell suspension in the 50 mL tube at 180

x g for 20 min at 4 °C.

4. In the meantime, aliquot for transfection, 1 µg of pFN21A-

HaloTag-actin and 3 µg of pmNeonGreen-N1-Lifeact per

1 x 106  cells, into a microcentrifuge tube.

5. Following centrifugation, remove the supernatant and

add 100 µL of electroporation medium (provided by

transfection kit) into the 50 mL tube. Resuspend the cell

pellet by pipetting.

6. Mix the cell suspension with the aliquoted DNA solution

and transfer the mixture to a cuvette (provided by the

transfection kit).
 

NOTE: Since air bubbles disturb electroporation, remove

them from the cell suspension.

7. Insert the cuvette into the electroporation apparatus

(Table of Materials), and perform electroporation using

program O-005.

8. Immediately add 1 mL of the pre-warmed and

equilibrated neurobasal medium containing 10% FBS,

penicillin (100 U/mL), and streptomycin (100 µg/mL) to

the cuvette.

9. Transfer the cell suspension to a 15 mL centrifuge tube

using a plastic pipette (provided by the transfection kit).

https://www.jove.com
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10. Transfer 10 µL of the cell suspension into a microtube,

add 10 µL of 0.5% trypan blue solution, and then count

the number of cells with a hemocytometer.

11. Take out PDL/laminin-coated glass-bottom dishes from

the incubator and remove the neurobasal medium.

12. Pipette 0.5 mL of the cell suspension containing 2.0 x 105

cells per dish and incubate in a humidified incubator at

37 °C with 5% CO2 for 3 h.

13. Replace the medium with 0.5 mL of neurobasal medium

containing 2% B-27 supplement, glutamine (1 mM),

penicillin (100 U/mL), and streptomycin (100 µg/mL).

Culture the neurons in a humidified incubator for 3 days

at 37 °C with 5% CO2.

5. Single speckle imaging at neuronal growth
cones

1. On day in vitro (DIV) 3, treat the neurons with tetramethyl-

rhodamine (TMR) ligand at a dilution of 1:2000 dilution

in culture medium. Maintain the neurons for 1 h at 37 °C

with 5% CO2.

2. Wash the TMR ligand three times with pre-warmed PBS.

3. Remove the PBS and pipette 0.5 mL of warmed

Leibovitz's L-15 medium containing 2% B-27

supplement, glutamine (1 mM), penicillin (100 U/mL), and

streptomycin (100 µg/mL).

4. Maintain neurons for 1 h at 37 °C.

5. Turn on an epifluorescence microscope and set the

stage-top incubator to 37 °C.
 

NOTE: The present protocol uses an epifluorescence

microscope equipped with a complementary metal-

oxide semiconductor camera, a 100x/1.40 NA oil

immersion objective lens, a mercury lamp and an

image acquisition software (see Table of Materials).

Other epifluorescence microscopes with equivalent

specifications may also be used for this analysis.

6. Place the TMR ligand-treated neurons in the glass-

bottom dish on the warmed stage-top incubator.

7. Set the image acquisition parameters as follows:

exposure time, 500 ms for Lifeact and HaloTag-actin

fluorescent channels; binning, 1 x 1 (0.065 µm × 0.065

µm per pixel); time interval, 3 s; duration, 50 frames.

8. Select a growth cone that strongly expresses Lifeact and

weakly expresses HaloTag-actin.
 

NOTE: Lifeact expression should be strong enough

to visualize growth cone morphology. HaloTag-

actin expression should be weak insufficient to be

detected (Figure 2A). The levels of fluorescent protein

expressions can be adjusted by varying the amount of

DNA for transfection.

9. Close the field of the diaphragm to illuminate a minimum

area that includes the growth cone (Figure 2B).
 

NOTE: The illumination of a minimum area reduces

the background signal and increases the fluorescence

signal to noise (S/N) ratio, enabling the detection of actin

speckles (Figure 2B). To further increase the S/N ratio,

illuminating the growth cone without reducing the light by

neutral density filters is recommended.

10. Acquire time-lapse images (Supplemental File 2). Save

as a multichannel time-lapse stack image (tiff format).

https://www.jove.com
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6. Quantifications of F-actin flow velocity and
polymerization rate using an image processing
and analysis software Fiji

NOTE: Refer to Supplemental File 3 for practice data for

quantifying F-actin flow velocity and the actin polymerization

rate.

1. Open the multichannel time-lapse stack image on Fiji.

2. Select Analyze > Set Scale, and set the pixel size of the

images.

3. Find an actin speckle that flows retrogradely for a

minimum of five time-frames within an F-actin bundle in

filopodia or lamellipodia.

4. Select Image > Transform > Rotate, and adjust the

angle of the images so that the F-actin bundle points

upward (Figure 3A).

5. Click on Rectangle on the toolbar, and draw a box that

includes actin speckles and the tip of the F-actin bundle

(Figure 3B, 1 and 2).
 

NOTE: The signals of HaloTag-actin speckles are weak.

In addition, Lifeact signals at the distal tips of the growth

cone are weak and faint (Figure 2B) because the

distal tips of the growth cone is thin compared to the

proximal part. Investigators should enhance the signals

to optimize the quantifications of F-actin flow velocity

and polymerization rate (Figure 3B). Although the Lifeact

signal at the proximal growth cone becomes saturated,

this will not disturb the determination of the distal end of

F-actins (Figure 3E, yellow line).

6. Select Image > Duplicate and input the five time-frames

(Figure 3B, 3-5).

7. Select Image > Stacks > Make Montage, and input the

parameters: Columns, 5; Rows, 1; Scale factor, 1.

8. Click on OK. The image montage will appear on the

screen.

9. Select Image > Color > Split Channels. This separates

the two fluorescent channels.

10. Quantification of F-actin flow velocity.

1. Select Analyze > Set Measurements, and choose

Area and Bounding Rectangle.

2. Click on Oval on the toolbar, and draw a circle on an

actin speckle (Figure 3C, 1 and 2).

3. Select Image > Overlay > Add Selection. The circle

is overlaid on the image montage (Figure 3C, 3, and

4).
 

NOTE: The color of the overlay can be changed at

Edit > Options > Colors.

4. Repeat the overlaying of circles for the remaining

speckles (Figure 3C, 5).
 

NOTE: To accurately determine the centers of actin

speckle, investigators should overlay circles on the

speckles.

5. Click on Straight on the toolbar, and draw a line that

links the centers of the circles (Figure 3D, 1 and 2).

6. Select Analyze > Measure. The result will appear

on the screen (Figure 3D, 3).
 

NOTE:  Height displayed in the result indicates the

translocation distance of the actin speckle during the

observation (Figure 3D, 3).

7. Calculate the F-actin flow velocity by dividing the

translocation distance by the observation time.

11. Quantification of the F-actin polymerization rate.

1. Draw a line that links the tips of the F-actin bundle

(Figure 3E, 1).

https://www.jove.com
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2. Select Analyze > Measure. The result will appear

on the screen (Figure 3E, 2).
 

NOTE:  Height in the result indicates the extension

length of the F-actin bundle during the observation

(Figure 3E, 2).

3. Calculate the F-actin extension rate by dividing the

extension length by the observation time.

4. Calculate the F-actin polymerization rate as the sum

of the F-actin flow velocity and the extension rate

(Figure 3F).

7. Preparation of a PAA gel for traction force
microscopy and neuron cultures

1. Preparation of PAA gels required for traction force

microscopy (Figure 4)

1. Pipette 0.5 mL of NaOH (100 mM), dissolved in

distilled H2O, on 27 mm-diameter glass-bottom

dishes, and incubate for 15 min at room temperature

(RT).

2. Add 50 µL of 3-aminopropyltrimethyoxysilane

(APTMS) into NaOH solution on the dishes and mix

the solutions by gentle pipetting, and incubate for 15

min at RT.

3. Wash the glass-bottom dishes with distilled H2O,

and dry.

4. Pipette 0.5 mL of 0.5% glutaraldehyde solution,

dissolved in PBS, on the APTMS-treated glass-

bottom dish, and incubate for 30 min at RT.

5. Wash the glass-bottom dishes with distilled H2O and

dry.

6. Prepare a solution containing distilled H2O (412 µL),

30% (w/v) acrylamide solution (63 µL), 2.5% (w/

v) bis-acrylamide solution (6 µL) and carboxylate-

modified microsphere (fluorescent bead) solution

(20 µL).
 

NOTE: Vortex the fluorescent bead solution to

dissociate aggregated beads before adding to the

acrylamide solution.

7. Degas the solution in a vacuum chamber for 30 min

at RT.

8. To this solution, add 1 µL of 10% (w/v) ammonium

persulphate (APS), dissolved in distilled H2O,

and 1 µL of N,N,N',N'-tetramethylethylenediamine

(TEMED), and mix by gentle pipetting.

9. Place a glass coverslip (18 mm diameter) on the cap

of a 15 mL centrifuge tube.

10. Immediately add 25 µL of the solution to the

coverslip, and then gently place an inverted glass-

bottom dish on the coverslip. Allow the acrylamide

to polymerize for 1 h at RT.

11. Apply distilled H2O to the coverslip and peel it away

from the gel using a syringe needle with a bent tip.

12. Remove the H2O and add sulfo-SANPAH (1 mM),

dissolved in PBS, to the gel.

13. Under sterile conditions, expose the gels to

ultraviolet light for 5 min. Wash the gel three times

with PBS for 15 min per wash.

2. Determination of gel rigidity with a microsphere

indentation method (Figure 5A)44 .

1. Transfer a microsphere which is specified for the

diameter and density, to the gel and then place it

on the specimen stage of a laser scanning confocal

microscope.

https://www.jove.com
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2. Focus on the gel surface and record the z-position

(Figure 5B).

3. Similarly, focus on the bottom of the microsphere,

and record the z-position (Figure 5C).

4. Calculate the indentation depth as determined by the

difference between the z-positions of the gel surface

and the bottom of the microsphere.

5. Calculate Young's modulus E of the gel by:
 

 

where f is the buoyancy-corrected weight of the

microsphere, d is the indentation depth of the gel,

r is the radius of the microsphere, and v is the

Poisson's ratio (whose value is 0.3, as determined

previously46 ).

3. Coat the gels with PDL and laminin as described in

section 2.

4. As described in sections 3 and 4, dissect out E16 mouse

embryos, dissociate hippocampi, and transfect with 5 µg

of pEGFP-C1 per 1.0 x 106  cells. Seed 2.0 x 105  cells

on PDL/laminin-coated gels.
 

NOTE: For traction force analysis, microscopic

imaging of fluorescently-labeled cells is necessary for

determining the growth cone area.

8. Traction force microscopy at neuronal growth
cones

1. On DIV3, replace the culture medium with 0.5 mL of

warmed Leibovitz's L-15 medium containing 2% B-27

supplement, glutamine (1 mM), penicillin (100 U/mL), and

streptomycin (100 µg/mL). Maintain the neurons for 1 h

at 37 °C.

2. Turn on a laser scanning confocal microscope and set

the stage-top incubator to 37 °C.
 

NOTE: The present study uses a laser scanning confocal

microscope equipped with a 63x/1.2 NA water immersion

objective lens and an image acquisition and analysis

software (see Table of Materials).

3. Place the neurons in the glass-bottom dish on the pre-

warmed stage-top incubator.

4. Set the image acquisition parameters as follows: scan

size, 512 × 512 pixels; scan area, 1.5-3x zoom; scan

speed, ~1 s per frame; laser wavelength, 561 nm (the

excitation wavelength for the fluorescent beads) and

488 nm (the excitation wavelength for enhanced green

fluorescent protein (EGFP)); time interval, 3 s; duration,

50 frames.

5. To visualize the growth cone morphology, select a growth

cone that strongly expresses EGFP.

6. Focus on the gel surface and acquire time-lapse images

(Figure 6A and Supplemental File 4).
 

NOTE: For traction analysis, use two fluorescent

channels (for fluorescent beads and EGFP) and a bright-

field channel (capturing differential interference contrast

(DIC) or phase-contrast images is recommended).

7. Use an image processing software (e.g., Fiji) to produce

single-channel time-lapse RGB image stacks and save

these images as tiff files.
 

NOTE: It is critical that investigators also save the raw

data.

8. Apply 100 µL of 10% (w/v) sodium dodecyl sulfate (SDS),

dissolved in distilled H2O, to the glass-bottom dish to

relax the gel substrate by releasing neurons from the

substrate. Incubate the dish for 5 min at 37°C to stabilize

the temperature.
 

https://www.jove.com
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NOTE: The image of the beads in an unstrained

substrate is used to reference the original bead positions

during traction force analysis (Figure 6C). Application

of SDS solution alters the xyz-positions due to thermal

change in the incubator and relaxation of the cell-induced

deformation. Investigators, therefore, need to correct the

focal plane and x-y position.

9. Focus on the gel surface, and acquire an image of the

beads in the unstrained substrate (Figure 6B).

10. Produce a single-channel RGB image of the beads in the

unstrained substrate, and save this image as a tiff file.

11. Correction of the x-y position of the bead image in the

unstrained substrate using Fiji

1. In Fiji, open the bead image in the unstrained

substrate and the time-lapse stack image of

fluorescent beads.

2. Select Image > Stacks > Tools > Concatenate. A

dialogue box will appear on the screen (Figure 7A,

1).

3. Select the bead image in the unstrained substrate

and the time-lapse stack image of fluorescent beads

in Image1 and Image2, respectively (Figure 7A, 2).

4. Click on OK. The bead image in the unstrained

substrate is added to the time-lapse stack image

(Figure 7A, 3).

5. Using the scroll bar (Figure 7B, 1, red frame),

display the second frame of the stack image (red

arrow).

6. Select Plugins > StackReg (Figure 7B, 2). A

dialogue box will appear on the screen (Figure 7B,

3).

7. Select Rigid Body from the drop-down list (Figure

7B, 3, red frame) and click on OK. The correction of

the x-y position then begins.

8. Use the scroll bar to display the first frame of the x-

y position-corrected stack image.

9. Select Image > Duplicate (Figure 7C, 1). A

dialogue box will appear on the screen (Figure 7B,

2).

10. Input 1 in the Range, deselect Duplicate Stack

(Figure 7C, 2), and click OK. The x-y position-

corrected bead image in the unstrained substrate

will appear on the screen (Figure 7C, 3). Save this

image as a tiff file.

12. Quantification of traction force
 

NOTE: The method described here for traction force

analysis uses MATLAB and two MATLAB toolboxes,

'Image Processing Toolbox' and 'Parallel Computing

Toolbox'. Investigators will need to install them prior

to the analysis. The traction force analysis code was

developed based on MATLAB version 2018a. Therefore,

MATLAB version 2018a (or later) must be used for the

analysis. The algorithms used for traction force analysis

were described previously22 .

1. Download the traction force analysis code TFM2021

from Supplemental File 5. Open TFM 2021 in

MATLAB

2. Open main.m in TFM2021 and run it. A graphical

user interface (GUI) will appear on the screen

(Figure 8A).

3. Click on Load unstrained substrate image and

select the x-y position-corrected bead image in

unstrained substrate.

https://www.jove.com
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4. Click on Load fluorescent bead images and select

the time-lapse stack image of beads.

5. Click on Load bright-field images and select the

time-lapse stack image of bright-field.

6. Click on Load GFP Images and select the time-

lapse stack image of EGFP.

7. Select GFP from the drop-down list on the GUI

(Figure 8A, red box).

8. Click on ROI to specify the rectangle region of

interest (ROI), including the growth cone, by clicking

two points on the cell image displayed on the GUI

(Figure 8B).

9. Click on the Save button on the GUI (Figure 8A, red

arrow). The selected stack images, together with the

ROI, will be saved in a .mat file (MATLAB format file).

10. Click on Spot detect. A dialogue box will appear on

the screen.

11. Input a value (usually 50-150) on the dialogue box

to determine a threshold for bead detection. Clicking

OK starts the calculation.

12. After finishing the calculation, click on Plot track

to enlarge the region selected at step 8.12.8 and

display the detected beads as white dots (Figure 8C,

1).
 

NOTE: Confirm whether bead detection (white dots)

overlaps with the fluorescent beads. Bead detection

may also detect background noise. To reduce this

external interference, change the threshold value at

Spot detect. In addition, manually select the correct

dots at step 8.12.13.

13. Click on Select beads, and demarcate a polygonal

region that includes the correct dots under the

growth cone. Press Enter on the keyboard. The

white dots within the polygonal region will change

into a red color (Figure 8C, 2).

14. Click on Estimate force on the GUI. Then, input

values for the following parameters: pixel size, µm/

pixel; Young's modulus, the value calculated at Step

7.2.5; Poisson's ratio, 0.3.

15. Execute Estimate force to initiate the calculation.

The software will save the calculation results in a

spreadsheet format file automatically.
 

NOTE: The spreadsheet shows the x-component,

y-component, and force magnitude at every time-

frame (Figure 8D). Refer to Supplemental File 6 for

practice data for quantifying traction force.

Representative Results

Single speckle imaging to quantify actin polymerization

rate and clutch coupling efficiency
 

A high Lifeact expression permits F-actin visualization

within the growth cone; a low HaloTag-actin expression

allows the monitoring of F-actin retrograde flow (Figure 3,

Supplemental File 2). Tracing of the actin speckles allows

measurement of F-actin flow velocity (Figure 3C,D). Since

the mechanical coupling of F-actin retrograde flow and the

adhesive substrate reduces the F-actin flow velocity, the

clutch coupling efficiency can be estimated from the velocity.

Furthermore, F-actin labeling with Lifeact aids visualization

of F-actin extension and is useful for quantifying the actin

polymerization rate (Figure 3E,F).

Quantitative analysis of traction force
 

Strict adherence to the methodology presented here will

reveal the movements of fluorescent beads under the growth

cone (Figure 6C, Supplemental File 4). F-actin retrograde

https://www.jove.com
https://www.jove.com/
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flow onto the substrate generates traction force causing the

fluorescent beads to move rearward under the growth cone.

The traction force analysis code estimates traction force from

fluorescent bead displacement, and expresses the calculated

traction force as a force vector. The direction and magnitude

of the traction force are determined from the x- and y-

components of the force vector (Figure 8C,D). The red box

in Figure 8D represents the x- and y-components of a force

vector; Figure 8C depicts the corresponding growth cone. In

terms of x-y coordinates, the vector points to -93.8° against

the x-axis; this orientation is directed toward the rear of the

growth cone (Figure 8C). The magnitude of the traction force

F was calculated as follows:

 

Figure 1: A growth cone machinery for force generation and growth cone navigation. A netrin-1 chemoattractant

gradient induces asymmetrical stimulation of its receptor DCC on an axonal growth cone. This activates Rac1 and Cdc42,

and their downstream kinase Pak1. Rac1 and Cdc42 promote (1) actin polymerization, whereas Pak1 phosphorylates

shootin1, enhancing shootin1-mediated (2) clutch coupling. The asymmetric activation of actin dynamics and the clutch

coupling within the growth cone increases (3) traction force on the side of the netrin-1 source, thereby generating a

directional driving force for growth cone attraction. The protocols presented here allow for the quantification of the key

variables (1)-(3) for growth cone navigation. Please click here to view a larger version of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig01large.jpg
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Figure 2: Fluorescence images of a neuronal growth cone under a fully opened and narrowed diaphragm. The

growth cone expresses Lifeact and HaloTag-actin. (A) A high Lifeact expression permits visualization of growth cone

morphology. On the other hand, HaloTag-actin expression levels are very low, with dim signals when the diaphragm is fully

opened. (B) When the diaphragm is appropriately narrowed, background signals diminish, and single actin speckles appear

in the growth cone. Scale bars: 5 µm. Please click here to view a larger version of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig02large.jpg
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Figure 3: Steps for quantifying F-actin flow velocity and actin polymerization rate using an image processing and

analysis software Fiji. (A) Adjust the angle of the image for analysis. (1) Find and select an actin speckle (arrowhead) that

flows in an F-actin bundle. (2) Select Image > Transform > Rotate. (3) Set the angle so that the F-actin bundle is directed

upward. (4) The angle of the image will be changed. (B) Demarcate the region, including the actin speckle and the F-actin

bundle. (1) Click on Rectangle on the toolbar. (2) Delineate a region on the image. The brightness and contrast of the image

are increased to allow clear visualization of the actin speckle and the tip of the F-actin bundle. (3) Select Image > Duplicate.

(4) Input the five time-frames that show actin speckle flow in the F-actin bundle. (5) The selected stack image will appear on

https://www.jove.com
https://www.jove.com/
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the screen. (C) Overlay circles on the actin speckle. (1) Click on Oval on the toolbar. (2) Draw a circle on an actin speckle.

(3) Select Image > Overlay > Add Selection. (4) The circle is overlaid. 5) Repeat overlaying the circles on the remaining

actin speckles. (D) Measure the translocation distance of actin speckles during the five time-frames. (1) Click on Straight

on the toolbar. (2) Draw a line which links the centers of the circles. (3) Select Analyze > Measure. The result, indicated by

the parameter Height (red box), relaying the actin speckle translocation distance. (E) Measure the change in the length of F-

actin protrusion during the five time-frames. (1) Draw a line which links the tips of the F-actin protrusion. (2) Select Analyze >

Measure. The result (red box), Height, indicates the extension length of the F-actin bundle. (F) The actin polymerization rate

is calculated from the sum of the F-actin flow velocity and the extension rate. See also Supplemental File 2. Supplemental

File 3 assists investigators to practice the methodology described above. Please click here to view a larger version of this

figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig3v2large.jpg
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Figure 4: Steps for the PAA gel preparation. Please see step 7.1 for a detailed description. Please click here to view a

larger version of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig04large.jpg
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Copyright © 2021  JoVE Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported
License

jove.com October 2021 • 176 •  e63227 • Page 16 of 25

 

Figure 5: Determination of PAA gel rigidity. (A) A microsphere indentation method. When a microsphere is placed on a

fluorescent bead-embedded PAA gel, the weight of the microsphere causes an indentation in the gel. The indentation depth

is calculated by subtracting the z-positions of the PAA gel surface from the bottom of the microsphere (B,C) Fluorescence

images of a PAA gel indented by a microsphere and containing fluorescent beads. A laser scanning confocal microscope

was used to capture images of the gel surface (B) and the bottom of the microsphere (C). Signals from the fluorescent beads

are not visible at the gel surface in the indented region (B, circle). They can, however, be observed at the bottom of the

microsphere. Scale bars: 50 µm. Please click here to view a larger version of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig05large.jpg
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Figure 6: Force mapping of a neuronal growth cone. (A-C) Fluorescence images of beads embedded in a PAA gel and a

neural growth cone visualized with EGFP. Following the acquisition of time-lapse images (A), the neuron was released from

the gel substrate by applying SDS solution, and an image of the beads in the unstrained substrate was captured (B). (C) The

image of the beads in the unstrained substrate shows the beads in their original (green) and displaced (red) positions. The

EGFP signal of the growth cone is shown in blue. Kymographs (right) show the movements of beads at 3 s intervals for a

duration of 147 s, indicated by the arrows in boxed areas 1 and 2. The bead in area 2 is a reference bead. Scale bars: 2 µm

for (A), (B) and (C, left), and 1 µm for (C, middle). See also Supplemental File 4. Please click here to view a larger version

of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig06large.jpg
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Figure 7: Steps for the correcting x-y position of the bead image in unstrained substrate using Fiji. (A) Concatenate

the bead image in unstrained substrate with the time-lapse stack image of fluorescent beads. (1) Select Image > Stacks

> Tools > Concatenate. (2) Select the beads image in unstrained substrate and the time-lapse stack image of fluorescent

beads in Image1 and Image2, respectively. Click on OK. (3) The bead image in the unstrained substrate is added to the

time-lapse stack image. (B) Correct the x-y position of the fluorescent bead image. (1) Use the scroll bar (red frame) to select

the second frame (red arrow) in the image stack. (2) Select Plugins > StackReg. (3) Select Rigid Body from the drop-

down list (red frame) and click on OK. The correction of the x-y position will begin. (C) Save the x-y position-corrected bead

image. After selecting the first frame of the x-y position-corrected stack image, (1) select Image > Duplicate. (2) input 1 into

the Range and deselect Duplicate stack. Then click on OK. (3) the x-y position-corrected bead image in the unstrained

https://www.jove.com
https://www.jove.com/
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substrate will appear on the screen. Save this image as a tiff file. Supplemental File 6 assists investigators to practice the

methodology described above. Please click here to view a larger version of this figure.

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig07large.jpg
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Figure 8: Analysis of traction force under a neuronal growth cone using an open-source traction force analysis

code. (A) GUI for analyzing traction force. Time-lapse images selected on the GUI can be confirmed from the drop-down

list and with the slider indicated (red box). (B) Select a region that includes the growth cone. (1) Click on ROI on the GUI.

With the mouse cursor, specify two points (arrowheads) on the cell image. (2) A red box will appear on the cell image. Two

clicks determine the locations of two corners. (C) Select the detected beads (white dots) under the growth cone. (1) On the

GUI, click on Select beads, and demarcate a polygonal region that includes the growth cone by clicking. Press the Enter

key. (2) The white dots within the polygonal region will change into a red color. (D) Calculated results of the direction and

magnitude of the traction force. The red box in the spreadsheet represents the x- and y-components of the force vector,

estimated by traction force analysis. On the x-y coordinate in the right panel, the force vector generated by the growth cone

https://www.jove.com
https://www.jove.com/
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points to -93.8° against the x-axis; this orientation is directed toward the rear of the growth cone in (C). Supplemental File 6

assists investigators to practice the methodology described above. Please click here to view a larger version of this figure.

Supplemental File 1: Recipes of solutions and media

used in this study. See text for detailed usage. Please click

here to download this File.

Supplemental File 2: Fluorescence imaging of Lifeact and

fluorescent speckle imaging of HaloTag-actin in a nerve

growth cone. Lifeact (green) and HaloTag-actin (magenta).

Images were acquired every 3 s for a total duration of 147

s. Scale bar: 2 µm. See also Figure 3. Please click here to

download this File.

Supplemental File 3: Practice data for quantifying F-

actin flow velocity and the actin polymerization rate. A

multichannel time-lapse stack image of Lifeact (green) and

HaloTag-actin (magenta). See also Figure 3. Please click

here to download this File.

Supplemental File 4: A force-mapping video detecting

traction force at a neuronal growth cone. The original

(green) and displaced (red) positions of the beads. The EGFP

signal in the growth cone is shown in blue. Images were

acquired every 3 s for 147 s. Scale bar: 2 µm. See also Figure

6. Please click here to download this File.

Supplemental File 5: Traction force analysis code. Please

see Step 8.12 for detailed usage. Please click here to

download this File.

Supplemental File 6: Practice data for quantifying

traction force. A single-channel RGB image of the beads

in unstrained substrate and single-channel time-lapse stack

RGB images of fluorescent beads under a growth cone,

EGFP, and bright-field. See also Figures 7 and 8. Please click

here to download this File.

Discussion

The protocols described in this study use commercially

available materials and microscopy equipment routinely

found in all the laboratories, institutes, and universities.

Therefore, investigators can easily adopt the present single

speckle imaging and traction force microscopy in their

studies.

The speckle imaging can analyze actin polymerization and

clutch coupling. In addition, speckle imaging can monitor

the retrograde flow of clutch molecules such as shootin1

and cortactin, which interact with F-actin retrograde flow. By

using a TIRF microscope, the retrograde flow of the cell

adhesion molecule L1-CAM can also be monitored23,41 ;

L1-CAM undergoes grip and slip behaviors that reflect

the clutch coupling efficiency23,41 . Although the present

study employs the TMR-HaloTag system for speckle

imaging, other fluorescent proteins, such as EGFP and

monomeric red fluorescent protein, are also available in the

analysis16,18 ,20 ,23 ,24 ,27 ,39 . The essentials for visualizing

actin speckles are a low expression level of fluorescent actin

and the illumination of a minimum area (Figure 2). In this

protocol, Lifeact and HaloTag-actin signals are sequentially

acquired. Because actin retrograde flow is relatively slow (4.5

± 0.1 µm/min)24 , analysis of F-actin retrograde flow and actin

polymerization are unaffected by sequential image acquisition

of different fluorescent channels (~1 s interval). Lifeact is

a widely-used F-actin marker, but can compete with actin

binding proteins47 . Of further importance, Lifeact can alter

actin dynamics, thereby affecting F-actin structures and the

cell morphology47,48 ,49 .

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/63227/63227fig08large.jpg
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Traction force microscopy can detect forces to drive

growth cone advance. By mounting the neurons within an

extracellular matrix, investigators can also analyze forces

generated in a semi-3D environment11 . High-magnification

imaging is important for accurate quantification of traction

force because growth cones generate weak traction forces7 .

Although other methods with nanopillars or stress-sensitive

biosensors are also used to measure traction force50,51 ,

PAA gel-based method is highly adaptable and allows for the

adjustment of substrate rigidity by varying the concentrations

of acrylamide and bis-acrylamide41,44 ,52 . In this protocol,

the PAA gel is prepared at a final concentration of 3.75%

acrylamide and 0.03% bis-acrylamide; Young's modulus is

~270 Pa22  and this stiffness is within the range of brain

tissue (100-10,000 Pa)53,54 ,55 . Due to the thickness of the

PAA gel (~100 µm), this method limits the use of high-

magnification lenses during microscopy. To obtain high-

magnification images, investigators should use the zoom

function in a laser scanning confocal microscope.

In conclusion, the present speckle imaging and traction force

microscopy enable quantitative analyses of the key events

in force generations. This information will be invaluable for

improving understanding of the mechanisms that underlie

growth cone advancement and navigation.
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