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Abstract

This protocol presents a multi-modal neuroimaging approach to explore the potential

brain activity associated with repetitive religious chanting, a widespread form of mind

training in both Eastern and Western cultures. High-density electroencephalogram

(EEG), with its superior temporal resolution, allows for capturing the dynamic changes

in brain activity during religious chanting. Through source localization methods,

these can be attributed to various alternative potential brain region sources. Twenty

practitioners of religious chanting were measured with EEG. However, the spatial

resolution of EEG is less precise, in comparison to functional magnetic resonance

imaging (fMRI). Thus, one highly experienced practitioner underwent an fMRI

scanning session to guide the source localization more precisely. The fMRI data

helped guide the selection of EEG source localization, making the calculation of K-

means of the EEG source localization in the group of 20 intermediate practitioners

more precise and reliable. This method enhanced EEG's ability to identify the brain

regions specifically engaged during religious chanting, particularly the cardinal role of

the posterior cingulate cortex (PCC). The PCC is a brain area related to focus and self-

referential processing. These multimodal neuroimaging and neurophysiological results

reveal that repetitive religious chanting can induce lower centrality and higher delta-

wave power compared to non-religious chanting and resting state conditions. The

combination of fMRI and EEG source analysis provides a more detailed understanding

of the brain's response to repetitive religious chanting. The protocol contributes

significantly to the research on the neural mechanisms involved in religious and

meditative practices, which is becoming more prominent nowadays. The results of

this study could have significant implications for developing future neurofeedback

techniques and psychological interventions.
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Introduction

Religious chanting, a very popular practice in Eastern

cultures, is often compared to prayer in Western

societies1 . Despite its prevalence, scientific research on

the neural correlates of religious chanting remains rather

limited. Sophisticated multimodal electrophysiological and

neuroimaging techniques were utilized in this study to fill this

knowledge gap and to explore the neural associations of

chanting Amitābha Buddha, one of the most widespread and

one of the oldest actively preserved religious traditions2,3 .

Repetitive religious chanting can serve as an effective

technique in Buddhist counseling to help soothe one's mind

from turbulent thoughts and emotions.

Given the high spatial resolution of functional magnetic

resonance imaging (fMRI), it can be applied to overcome

the limitations of traditional EEG studies4 . Combining

fMRI and electroencephalogram (EEG) source clustering via

independent component analysis (ICA), the study identifies

and groups independent components of brain activity across

participants. This method introduces a novel strategy for

identifying signals from mixed EEG sources or disparate

sources across participants, which has been challenging due

to differences in brain anatomy and electrode placement.

The form of repetitive religious chanting that was studied

with this protocol involves repetitive recitation of the name of

Amitābha Buddha. It is also a meditative practice that has

been reported to elicit blissful sensations and transcendental

experiences. Amongst different Buddhist practices, the

practice of chanting Amitābha Buddha is simple and easily

accessible. This practice promises rebirth in the Pure Land

for all those who sincerely call upon this name, which has

similarities to certain traditions in Western religion1,3 .

Through multimodal neuroimaging, this study aims to provide

a comprehensive understanding of the neural correlates of

repetitive religious chanting. The protocol can contribute to

the booming field of research on the neurophysiological

effects of different religious and meditative practices.

The study hypothesized that repetitive religious chanting

would lead to significant signal changes in brain regions

responsible for self-related processes. Furthermore, given

the positive emotions attributed to Amitābha Buddha, we

hypothesized that emotional shifts would transpire during

religious chanting. These effective changes are likely

to coincide with modifications in peripheral physiological

indicators, such as variations in multi-band heart rate

variability (HRV) indices and respiration rate5 .

Protocol

Ethical approval was obtained for the study from the

University of Hong Kong before the experiment. All

participants had signed a written consent form before

attending the EEG and fMRI experiments.

1. Participant selection and preparation

1. Recruit participants who have at least 1 year of

meditative experience in religiously chanting Amitābha

Buddha for a minimum of 15 min per day. Ensure that the

age range is between 40 to 52 years old. Estimate the

number of participants by power analysis. In the current

study, 21 participants were recruited.
 

NOTE: Power analysis was conducted based on the

effect sizes observed in pilot studies and existing

literature on EEG and fMRI studies of meditation.

https://www.jove.com
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Generally, within-subject design has a better power

to differentiate different conditions, given that variation

between subjects is usually larger.

2. Inform the participants about the purpose of the study

and the procedures involved.

3. Ensure that the participants are not depressed using the

Beck Depression Inventory.

4. Ensure that the participants are in good health and are

not under the influence of any substances that may affect

their physiological responses.
 

NOTE: Exclusion criteria include depression,

neuropsychiatric pathology, or being under the influence

of alcohol or psychoactive substances. Further, MRI-

specific exclusion criteria include having a pacemaker,

deep brain implants, or metal implants that are not

compatible with an MRI check.

5. Ensure that the participants are suitable to attend the

EEG/electrocardiogram (ECG)/MRI study.
 

NOTE: The EEG and MRI data were recorded

separately. The duration of data collection differed

between EEG and fMRI to optimize the data quality

for each modality, considering the fatigue and comfort

of participants. Our pilot study found that fMRI is

more sensitive to demonstrating neural correlates,

while EEG data usually had bad segments or other

artifacts and needed a slightly longer duration to ensure

enough data for final analysis. So, the EEG time was

slightly longer than the MRI time. Different postures

during EEG and fMRI data collection were necessary

due to the constraints of each imaging modality.

The conditions were randomized using a computer-

generated randomization schedule to control for order

effects. The sequence was not the same between EEG

and fMRI.

2. EEG data acquisition and analysis

1. Set up the 128-channel EEG and multiple

physiological data recording equipment according to the

manufacturer's instructions.

2. Ensure participants thoroughly wash their hair before

starting the EEG/ECG data acquisition.

3. Ask the participants to relax and sit comfortably.

4. Introduce the experiment to the participants.

5. Ask the participant to do a trial version of the experiment.

6. Acquire EEG data while each participant is under

three different conditions: chanting Amitābha Buddha,

chanting Santa Claus, and resting state, all with eyes

closed. Record 10 min of EEG data in each condition.

7. Save and label the data appropriately for each

participant.

8. Ensure that the data is stored securely with backups.

3. MRI data acquisition

1. Prepare a 3.0 T MRI scanner and ensure it functions

properly before starting the data acquisition. Ensure

that the participant is comfortable and understands the

procedure before starting the scan.

2. Begin with a T1-weighted scanning sequence with the

following parameters: Field of View (FoV) = 256 mm

× 150 mm × 240 mm, acquisition matrix = 256 × 256,

Repetition Time (TR) = 15 ms, Echo Time (TE) = 3.26

ms, flip angle = 25°, slice thickness = 1.5 mm, number

of slices = 100, voxel resolution (x,y,z,) = 0.94 mm × 1

mm × 1.5 mm.

https://www.jove.com
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3. Obtain fMRI images with gradient echo-planar imaging

(EPI) using an 8-channel SENSE head coil. Set the

sequence parameters as follows: FoV = 230 mm × 140

mm × 230 mm, acquisition matrix = 64 × 64, TR = 2000

ms, TE = 30 ms, flip angle = 90°, number of slices = 32,

slice thickness = 3 mm, and slice gap = 1.5 mm.

4. Start the fMRI data acquisition while each participant is

under three conditions: religious chanting, non-religious

chanting, and resting state. Record the data for the

duration of each condition: each condition comprised 243

dynamic volumes, with a total duration of 8.1 min.

4. Physiological data acquisition

1. Set up the physiological data acquisition system for

collecting cardiac, respiratory, and other physiological

data according to the manufacturer's instructions.
 

NOTE: EEG and physiological data were acquired at the

same time.

2. Attach three ECG electrodes on the left and right hands

and left foot, respectively.

3. Set up two breath belts on the participant, one for

measuring breast breath and another for measuring

abdominal breath.

4. Monitor the Galvanic Skin Response (GSR) and oxygen

saturation levels of the participants.

5. Begin the data acquisition together with EEG data

collection while each participant is under three

conditions: chanting Amitābha Buddha, chanting Santa

Claus, and resting state, all with eyes closed.

6. Save and label the data appropriately for each

participant. Ensure the data is stored securely and is

good enough for further analysis.

5. EEG data analysis

1. Process and analyze the EEG data with appropriate

software. Here, an open-source software EEGLAB was

used.

2. Load the data into the program. Click on File > Load

Existing Dataset.

3. Resample the data from 1000 Hz to 250 Hz by clicking

Tools > Change Sampling Rate.

4. Filter the data with a finite impulse response (FIR) filter

with a passband of 0.1-100 Hz by clicking Tools > Filter

the Data > Basic FIR Filter.

5. Filter the data again with a notch filter with a stopband

of 47-53 Hz to remove alternating current noise. Click on

Tools > Filter the Data and select the option Notch filter

the data instead of pass band.

6. Inspect the data visually to eliminate artifacts such as eye

and muscle movements by clicking Plot > Channel Data

(scroll).
 

NOTE: Designated electro-oculography (EOG) channels

can be used as a reference.

7. Inspect the data visually to note bad channels for

removal.

8. Apply spherical interpolation based on the surrounding

channels to reconstruct the bad channels by clicking

Tools > Interpolate Electrodes and select from the data

channels.

9. Execute the independent component analysis (ICA)

using the runica algorithm. For this, click on Tools > Run

ICA.

10. Remove independent components (ICs) that correspond

to eye movement, muscle noise, and line noise from the

https://www.jove.com
https://www.jove.com/
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data by clicking Tools > Reject Data using ICA > Reject

Components by Map.

11. Reconstruct the data using the remaining Ics by clicking

on Tools > Remove Components.

12. Click on Tools > Filter the Data > Basic FIR Filter to

filter the data with a 47 Hz low pass filter.

13. Estimate the similarity of ICs and group them into

functionally equivalent clusters using the STUDY

functions of EEGLAB. Click on File > Create Study >

Using all Loaded Datasets.

14. Generate the dipole locations of each IC using the

DIPFIT2 function. Click on Tools > Locate Dipole using

DIPFIT 2.x > Autofit.

15. Use k-means clustering to create IC clusters based on

similar dipole locations (weight: 2/3) and power spectrum

(weight: 1/3). Click on Study > PCA Clustering > Build

Preclustering Array.

16. Repeat the clustering procedure ten times, each

time with a different k parameter setting. Identify

the k parameter setting that generates distinctive

yet reasonable clusters. Click on Study > Edit/Plot

Clusters.

17. Perform spectrum analysis and conduct a one-way

ANOVA on all major frequency bands using the ICs from

a specific cluster of interest.
 

NOTE: Pay particular attention to the posterior cingulate

cortex (PCC), as this area has been found to decrease in

centrality due to a regional increase in the endogenous

generation of delta oscillations during religious chanting.

6. fMRI data analysis

1. Preprocess the fMRI data using the Leipzig Image

Processing and Statistical Inference Algorithms software

(LIPSIA 2.2.7).

1. Perform preprocessing that includes signal intensity

normalization, movement correction, spatial

normalization to MNI space,spatial smoothing with

Full Width at Half Maximum (FWHM) = 6 mm, and

temporal highpass filtering with a cutoff frequency of

1/90 Hz to remove low frequency drifts in the fMRI

time series. Refer to these steps in data processing

pipeline 1 (Supplementary File 1).

2. Remove covariates of no interest, such as global signal

fluctuations and movement parameters, by regressing

them out of the data for each scanning sequence that

corresponds to each of the three conditions.

3. Finally, investigate whole-brain functional connectomics

by applying Eigenvector Centrality Mapping (ECM), a

graph theory method that identifies the most influential

nodes within a network, and the ECM images from two

conditions are subtracted from one another to produce

the resulting contrast image. Refer to these steps in data

processing pipeline 2 (Supplementary File 2).

7. ECG and other physiological data analysis

1. Clean raw ECG and other physiological data via a

Butterworth band pass filter and extract the inter-

beat-interval (IBI) after replacing outliers with spline

interpolation.

2. Detrend the IBI data and compute the time/frequency

domain features of the HRV (heart rate variability) using

the open-source toolbox HRVAS.

https://www.jove.com
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3. Set frequency ranges for the VLF to 0-0.04 Hz, LF to

0.04-0.15 Hz, and HF to 0.15-0.4 Hz.

4. Estimate the power of selected frequency bands using

the Lomb-Scargle periodogram method.

5. Subject the derived HRV metrics to statistical tests using

one-way repeated measures ANOVA and post hoc tests

to assess differences between conditions. Set the alpha

level of significance at 0.05.

6. Compute other physiological data, such as breath

intervals for each participant and each condition, using

analysis software.

7. Use the findpeaks function in the analysis software to

detect the peak of the respiratory curve.

8. Differentiate the inspiratory and expiratory periods, and

then compute the breath rate.

9. Compare the difference between conditions using one-

way repeated measures ANOVA and post hoc tests.

Representative Results

The fMRI analysis results indicated that the strongest

difference in eigenvector centrality between religious and

non-religious chanting was predominantly situated in the

posterior cingulate cortex (PCC); see Figure 1. This finding

was leveraged to evaluate and validate the selection of

the EEG-independent component clustering, which similarly

manifested a cluster in the vicinity of the PCC region.

 

Figure 1: Multimodal neuroimaging and electrophysiological results. Eigenvector centrality mapping applied on fMRI

data, revealed that the posterior cingulate cortex is the area of the brain that decreased most in centrality during religious

chanting compared to non-religious chanting. This figure has been obtained with permission from Gao et al.1 . Please click

here to view a larger version of this figure.

The EEG-independent component clustering analysis yielded

seven distinct IC clusters, each corresponding to a source

of EEG activity. Notably, one of these clusters was situated

https://www.jove.com
https://www.jove.com/
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in the PCC, a finding that aligns with the fMRI results (see

Figure 2).

 

Figure 2: The EEG-independent component clustering analysis also featured a cluster in the PCC. This figure has

been obtained with permission from Gao et al.1 . Please click here to view a larger version of this figure.

This particular cluster was subsequently chosen for in-depth

analysis, including spectrum analysis. A one-way ANOVA

revealed a significant main effect of chanting on the power of

the delta frequency band (1-4 Hz, see Figure 3 and Figure 4).

https://www.jove.com
https://www.jove.com/
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Figure 3: The one-way ANOVA revealed a significant main effect of chanting on the power of the delta-band (1-4 Hz).

This figure has been obtained with permission from Gao et al.1 . Please click here to view a larger version of this figure.

 

Figure 4: Post hoc analysis of religious chanting vs. non-religious chanting conditions. The analysis showed that

religious chanting induced higher delta power than the non-religious chanting condition (p = .011). Please click here to view a

larger version of this figure.

https://www.jove.com
https://www.jove.com/
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Further post hoc analysis indicated a significantly lower power

of HRV during religious chanting in comparison to the no

chanting condition (see Figure 5).

 

Figure 5: Post hoc analysis of no chanting resting state vs. religious chanting conditions. The analysis showed that

compared to no chanting resting state, religious chanting induced lower HRV total power, lower absolute high-frequency

power, and lower absolute very-low-frequency power. This figure has been obtained with permission from Gao et al.1 .

Please click here to view a larger version of this figure.

The findings indicate that in comparison to non-religious

chanting, there is a decrease of eigenvector centrality in the

PCC, probably driven by a regional surge in endogenous

delta oscillations. These functional changes are independent

of peripheral cardiac or respiratory activities and are not

triggered by implicit language processing. Instead, they

appear to be associated with experiences of transcendental

bliss and a reduction in self-centered cognition.

Supplementary File 1: Data processing pipeline 1. Please

click here to download this File.

Supplementary File 2: Data processing pipeline 2. Please

click here to download this File.

Discussion

Although the 128-channel EEG system used was a high-

density EEG system, the spatial resolution of EEG remains

relatively poor compared to fMRI, and this shortcoming also

affects EEG source localization accuracy, especially when

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/66221/66221fig05large.jpg
https://www.jove.com/files/ftp_upload/66221/Supplementary File 1.zip
https://www.jove.com/files/ftp_upload/66221/Supplementary File 1.zip
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multiple brain region candidates are plausible. Thus the

deeper and higher spatial resolution of MRI can significantly

enhance the spatial accuracy of EEG source analysis6

and guide the selection of the most important clusters for

further analysis. The present protocol utilizes multimodal

neuroimaging tools, including EEG, ECG, and fMRI data

acquisition and analysis methods. It demonstrates a

comprehensive approach to exploring the neurophysiological

correlates of religious chanting and potentially other forms

of mind training. A critical step in the protocol is the

application of fMRI results in the EEG source analysis.

The quality of the acquired EEG data remains crucial for

subsequent analysis and interpretation of the results. The

use of ICA and k-means clustering in the EEG data analysis,

in conjunction with fMRI results, allows for a more nuanced

understanding of the data7,8 . The observed modulation

of delta-band power during religious chanting aligns with

literature suggesting delta rhythms may regulate behavior

through the synchronization of neural activity. Delta wave

can foster focused attention and a potential reduction in self-

referential thought associated with the default mode network.

This heightened delta activity, indicative of deeply restorative

states, could underpin the therapeutic effects of chanting by

reinforcing cognitive and emotional processing9 .

The results from this study highlight a significant increase

in delta-band power during religious chanting, as compared

to non-religious chanting. The fMRI results indicate a strong

decrease in centrality in brain regions associated with self-

related processing10  during religious chanting. The results

from physiological data also demonstrate the effects of

religious chanting are distinct from those of non-religious

chanting and rule out other potential confounding factors,

including differences due to language processing, or cardiac

activity. Overall, the findings imply a promising avenue

towards the clinical application of religious chanting via

Buddhist counseling in order to facilitate the fostering of "non-

attachment"1,11 ,12 .

Limitations include that the fMRI and EEG data were acquired

from different subjects13 . Secondly, given the considerable

variation among subjects regarding their religious chanting

experience1,14 , it would be preferable if all subjects had

also undergone fMRI scanning. Our future research will

aim to address these limitations and to further explore the

neurophysiological effects of different religious and meditative

practices.

Despite these limitations, this protocol is unique in combining

multimodal neuroimaging and physiological measuring tools,

including EEG, ECG, and fMRI data, to provide a more

comprehensive view of the neurophysiological correlates of

religious chanting. This multimodal neuroimaging approach

allows for a deeper understanding of religious and meditative

practices, which would not be possible using methods that

rely solely on one single type of data15,16 .
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